Bug 594994 - [abrt] crash in twitux-0.69-4.fc12: raise: Process /usr/bin/twitux was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in twitux-0.69-4.fc12: raise: Process /usr/bin/twitux was killed...
Status: CLOSED DUPLICATE of bug 561592
Alias: None
Product: Fedora
Classification: Fedora
Component: twitux (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1a35987d6cda79b642f78a700db...
Keywords:
: 586094 589735 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 16:36 UTC by Marek Paśnikowski
Modified: 2010-06-22 09:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 09:41:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.19 KB, text/plain)
2010-05-22 16:36 UTC, Marek Paśnikowski
no flags Details

Description Marek Paśnikowski 2010-05-22 16:36:28 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: twitux
comment: Twitux crashed when I was away. Can't tell the reson of this.
component: twitux
crash_function: raise
executable: /usr/bin/twitux
global_uuid: 1a35987d6cda79b642f78a700dbb3181061513f3
kernel: 2.6.33.4-95.fc13.x86_64
package: twitux-0.69-4.fc12
rating: 4
reason: Process /usr/bin/twitux was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Marek Paśnikowski 2010-05-22 16:36:30 UTC
Created attachment 415875 [details]
File: backtrace

Comment 2 Marek Paśnikowski 2010-05-23 08:52:07 UTC
Package: twitux-0.69-4.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Again, crashed whan I was away.

Comment 3 Marek Paśnikowski 2010-05-23 14:58:15 UTC
Package: twitux-0.69-4.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Twitux crashed again without any visible reason.

Comment 4 Marek Paśnikowski 2010-05-23 16:29:20 UTC
Package: twitux-0.69-4.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
And another crash without reason...

Comment 5 Karel Klíč 2010-05-25 09:01:34 UTC
*** Bug 586094 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-05-25 09:01:38 UTC
*** Bug 589735 has been marked as a duplicate of this bug. ***

Comment 7 Michal Schmidt 2010-06-22 09:41:23 UTC

*** This bug has been marked as a duplicate of bug 561592 ***


Note You need to log in before you can comment on or make changes to this bug.