Bug 589929 - "No mapping found in config file" warning although the network mapping has already specified in virt-v2v.conf
"No mapping found in config file" warning although the network mapping has al...
Status: CLOSED DUPLICATE of bug 589999
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-v2v (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Booth
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 06:24 EDT by Rita Wu
Modified: 2013-07-02 21:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 10:12:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virt-v2v.conf (3.61 KB, application/octet-stream)
2010-05-07 06:24 EDT, Rita Wu
no flags Details
log from virt-inspect before conversion (324.42 KB, application/octet-stream)
2010-05-07 06:26 EDT, Rita Wu
no flags Details
log from LIBGUESTFS_TRACE=1 during conversion (23.73 KB, application/octet-stream)
2010-05-07 06:30 EDT, Rita Wu
no flags Details

  None (edit)
Description Rita Wu 2010-05-07 06:24:42 EDT
Created attachment 412292 [details]
virt-v2v.conf

Description of problem:
"No mapping found in config file" warning although the network mapping has already specified in virt-v2v.conf

Version-Release number of selected component (if applicable):
v2v-libvirt-0.8.1-1.el5
virt-v2v-0.5.3-1.el5


How reproducible:
100%

Steps to Reproduce:
1.#virt-v2v -f virt-v2v.conf -i libvirtxml -o rhev -osd nfs:/export xen-rhel55-32-pv-raw.xml
virt-v2v: WARNING: No mapping found for bridge interface xenbr0 in config file. The converted guest may not start until its network interface is updated.
virt-v2v: xen-rhel55-32-pv.raw configured with virtio drivers
  
Actual results:
as steps

Expected results:
the guest's network interface will be changes as virt-v2v.conf specified


Additional info:
Comment 1 Rita Wu 2010-05-07 06:26:13 EDT
Created attachment 412295 [details]
log from virt-inspect before conversion
Comment 2 Rita Wu 2010-05-07 06:30:22 EDT
Created attachment 412299 [details]
log from LIBGUESTFS_TRACE=1 during conversion
Comment 3 Matthew Booth 2010-05-11 10:12:37 EDT

*** This bug has been marked as a duplicate of bug 589999 ***

Note You need to log in before you can comment on or make changes to this bug.