Bug 58995 - CS20/DS20L - hangs on boot after: atd [ok]
CS20/DS20L - hangs on boot after: atd [ok]
Status: CLOSED DUPLICATE of bug 58738
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 19:04 EST by john.goshdigian
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 16:09:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john.goshdigian 2002-01-28 19:04:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)

Description of problem:
After booting the install CD with console=ttyS0, and perfoming an installation with the serial line,
the attempting to boot the installed disk:
>>>b dkao -fl i
aboot> b 1/vmlinuz-2.4.9-14a root=/dev/sda2 console=ttyS0
... the system disk boots, things startup until:
Starting anaconds [OK]
Starting atd [OK]
hangs after the starting atd.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install on system without graphics card (e.g. DS20L) - Have to boot manually, until aboot options fixed on CD and target disk 
   >>> b dqa0 -fl i
   aboot> ... console=ttyS0
2.  perform install, boot the hard disk (as per above) 
3.
	

Actual Results:  On booting, some programs are started, but 
system hangs, after atd [OK]

Expected Results:  System to come up

Additional info:
Comment 1 Diego Novillo 2002-01-30 14:45:48 EST
The system doesn't hang.  The problem is that there is no inittab entry for
ttyS0.  Fixed in upcoming release.

As a work-around.  Do the following:

1- Boot in single user mode.
2- Add the following entry to /etc/inittab:

           7:2345:respawn:/sbin/mgetty -r -s 9600 ttyS0
Comment 2 Diego Novillo 2002-02-08 14:37:36 EST
This is already documented in #58738.


*** This bug has been marked as a duplicate of 58738 ***

Note You need to log in before you can comment on or make changes to this bug.