Bug 589991 - [abrt] crash in lxpanel-0.5.5-3.fc12: pager_net_desktop_names: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc12: pager_net_desktop_names: Process /usr/b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:bc853d75ab5e8f86f40af301885...
:
: 602180 710721 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 09:10 EDT by Matěj Pakosta
Modified: 2011-06-11 12:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: lxpanel-0.5.6-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 08:52:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.78 KB, text/plain)
2010-05-07 09:10 EDT, Matěj Pakosta
no flags Details

  None (edit)
Description Matěj Pakosta 2010-05-07 09:10:49 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: pager_net_desktop_names
executable: /usr/bin/lxpanel
global_uuid: bc853d75ab5e8f86f40af301885eebff117d0818
kernel: 2.6.32.11-99.fc12.x86_64
package: lxpanel-0.5.5-3.fc12
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Matěj Pakosta 2010-05-07 09:10:54 EDT
Created attachment 412350 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-09 06:27:40 EDT
*** Bug 602180 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-06-09 06:28:29 EDT
Additional info from bug 602180

comment: I entered openbox desktop configuration, selected up arrow on number
of desktops increasing from 2 to 4.

How to reproduce
-----
1. in Open Box Desktop settings 
2. Increase desktops from 2 to 4
3.
Comment 4 Christoph Wickert 2010-07-16 08:52:17 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030529&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 5 Fedora Update System 2010-07-30 18:25:00 EDT
lxpanel-0.5.6-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lxpanel-0.5.6-1.fc13
Comment 6 Fedora Update System 2010-08-19 22:01:38 EDT
lxpanel-0.5.6-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Christoph Wickert 2011-06-11 12:52:44 EDT
*** Bug 710721 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.