Bug 602180 - [abrt] crash in lxpanel-0.5.5-3.fc13: pager_net_desktop_names: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV) [NEEDINFO]
[abrt] crash in lxpanel-0.5.5-3.fc13: pager_net_desktop_names: Process /usr/b...
Status: CLOSED DUPLICATE of bug 589991
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:3dbac26c8e4f1cd47bb4e7440a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 06:16 EDT by Joe Golden
Modified: 2010-06-09 06:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 06:27:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
cwickert: needinfo?


Attachments (Terms of Use)
File: backtrace (21.98 KB, text/plain)
2010-06-09 06:16 EDT, Joe Golden
no flags Details

  None (edit)
Description Joe Golden 2010-06-09 06:16:02 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lxpanel --profile LXDE
comment: I entered openbox desktop configuration, selected up arrow on number of desktops increasing from 2 to 4.
component: lxpanel
crash_function: pager_net_desktop_names
executable: /usr/bin/lxpanel
global_uuid: 3dbac26c8e4f1cd47bb4e7440a909eba876e73a2
kernel: 2.6.33.5-112.fc13.x86_64
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.in Open Box Desktop settings 
2. Increase desktops from 2 to 4
3.
Comment 1 Joe Golden 2010-06-09 06:16:05 EDT
Created attachment 422500 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-09 06:27:40 EDT
The bug itself was already known, see bug 589991. Thanks for the additional information you provided.

*** This bug has been marked as a duplicate of bug 589991 ***

Note You need to log in before you can comment on or make changes to this bug.