Bug 59 - need summary
need summary
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-12 13:28 EST by lutz.harnisch
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 950517 (view as bug list)
Environment:
Last Closed: 1998-11-19 12:38:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lutz.harnisch 1998-11-12 13:28:39 EST
I tried to install 5.2 using ftp.

The load of base/hdlist works, but the next step, the load
of base/comps
fails with the error:

---------ftp------------

I cannot get file
pub/linux/redhat/RedHat/base/comps: Error setting remote
server to passive mode
------------------------------------
where pub/linux/redhat is the root to the tree, and hdlist
and comps are in the same directory.
Comment 1 Preston Brown 1998-11-16 09:28:59 EST
Are you trying to install through a firewall, or something similar?
have you tried several different FTP sites (including mirrors close to
you)?  It may just be that the ftp server is heavily loaded.
Comment 2 Need Real Name 1998-11-17 07:43:59 EST
Date: Tue, 17 Nov 1998 14:15:27 +0100
From: "Harnisch, Lutz, HMR/DE" <Lutz.Harnisch@hmrag.com>
To: "'bugzilla@redhat.com'" <bugzilla@redhat.com>
Subject: AW: [Bug 59] Changed - ftp install stops at not finding
base/comp s !

thanks for the comment,
I sad up my own ftp-server, where I was the only load producer, and it
didn't work.
But nevertheless this side could also be reached by NFS and the
nfs-procedure for installation worked.
regards
Lutz Harnisch
Hoechst Marion Roussel | Product Realization | Biodynamics
(http://popkin.fra.hmrag.com/)
Building H840 | Room 449 | D-65926-Frankfurt-Main | Germany
Comment 3 nedl 1998-11-18 19:04:59 EST
I have had exactly the same problem trying to Install RedHat 5.2 for
SPARC. At first i thought it might just be because i was behind a
firewall, so i move the computer in front of the firewall with similar
results. I then tryed using diferent archives which had exactly the
same problem. From what i can see looking at the virtual consoles and
using snoop on the ethernet it has a problem initaiting any form of
data transfer.
Comment 4 Derek Tattersall 1998-11-19 12:38:59 EST
Made boot and ramdisk images from 5.2 tree on hank, and did an ftp
install from hank on a sparcstation 10.  Had no problems.
Comment 5 m00c0w3 1999-03-09 06:37:59 EST
Same problem (error setting remote server to passive mode) doing an
FTP install of 5.2(sparc) from a network booted sparc 4m. No firewall,
same error message whether using either Australian mirror or local
mirror. Nothing in the install log other than "starting install..."
I'm now trying an NFS install...  :-(

Note You need to log in before you can comment on or make changes to this bug.