Bug 590072 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 544836
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:60ac492e8419b31aa9882d575cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 12:37 EDT by Jeffrey S Austin
Modified: 2010-05-10 18:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 18:08:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.71 KB, text/plain)
2010-05-07 12:37 EDT, Jeffrey S Austin
no flags Details

  None (edit)
Description Jeffrey S Austin 2010-05-07 12:37:09 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 60ac492e8419b31aa9882d575cc9f47381052075
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jeffrey S Austin 2010-05-07 12:37:11 EDT
Created attachment 412395 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-10 18:07:43 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x0000003a2b95198f in nsCOMPtr_base::assign_assuming_AddRef (
    this=<value optimized out>, newPtr=0x0)
    at ../../../dist/include/xpcom/nsCOMPtr.h:456
        oldPtr = 0x7fa87add1f80
#4  0x0000003a2bebf16d in operator= (aTable=<value optimized out>, 
    aHdr=<value optimized out>, aNumber=<value optimized out>, 
    aData=<value optimized out>) at ../../dist/include/xpcom/nsCOMPtr.h:975
No locals.
#5  FreeServiceContractIDEntryEnumerate (aTable=<value optimized out>, 
    aHdr=<value optimized out>, aNumber=<value optimized out>, 
    aData=<value optimized out>) at nsComponentManager.cpp:1738
        entry = <value optimized out>
        factoryEntry = <value optimized out>
#6  0x0000003a2be93c8b in PL_DHashTableEnumerate (table=0x7fa88b26a1d8, etor=
    0x3a2bebf155 <FreeServiceContractIDEntryEnumerate(PLDHashTable*, PLDHashEntryHdr*, PRUint32, void*)>, arg=<value optimized out>) at pldhash.c:735
        entryAddr = 0x7fa88b27cc00 "^\312\n|"
        entryLimit = <value optimized out>
        i = 416
        capacity = 2048
        entrySize = <value optimized out>
        ceiling = <value optimized out>
        didRemove = 0
        entry = 0x7fa88b27cc00
        op = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-10 18:08:01 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544836 ***

Note You need to log in before you can comment on or make changes to this bug.