Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590168 - gnome-chemistry-utils: Invalid MIME type
gnome-chemistry-utils: Invalid MIME type
Status: CLOSED DUPLICATE of bug 587566
Product: Fedora
Classification: Fedora
Component: gnome-chemistry-utils (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 17:21 EDT by Susi Lehtola
Modified: 2010-05-07 17:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 17:42:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susi Lehtola 2010-05-07 17:21:44 EDT
Running update-desktop-database gives the error

Error in file "/usr/share/applications/fedora-gspectrum-0.10.desktop": "chemical/x-jcamp-dx" is an invalid MIME type ("chemical" is an unregistered media type)
Comment 1 Susi Lehtola 2010-05-07 17:22:24 EDT
This happens with
 desktop-file-utils-0.16-1.fc13.x86_64
 gnome-chemistry-utils-0.10.12-2.fc13.x86_64
Comment 2 Susi Lehtola 2010-05-07 17:25:50 EDT
The same problems with

Error in file "/usr/share/applications/fedora-gchem3d-0.10.desktop": "chemical/x-xyz" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/fedora-gchem3d-0.10.desktop": "chemical/x-mdl-molfile" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/fedora-gchem3d-0.10.desktop": "chemical/x-pdb" is an invalid MIME type ("chemical" is an unregistered media type)
Comment 3 Julian Sikorski 2010-05-07 17:42:48 EDT

*** This bug has been marked as a duplicate of bug 587566 ***

Note You need to log in before you can comment on or make changes to this bug.