Bug 590170 - Avogadro - invalid MIME type
Avogadro - invalid MIME type
Status: CLOSED DUPLICATE of bug 587583
Product: Fedora
Classification: Fedora
Component: avogadro (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Sebastian Dziallas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 17:24 EDT by Susi Lehtola
Modified: 2010-05-08 05:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 05:39:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susi Lehtola 2010-05-07 17:24:11 EDT
Running update-desktop-database (e.g. during yum) gives the warnings


Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-cif" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-cml" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-daylight-smiles" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-gamess-input" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-gamess-output" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-gaussian-log" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-mopac-out" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-pdb" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-xyz" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-gaussian-checkpoint" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-gaussian-cube" is an invalid MIME type ("chemical" is an unregistered media type)
Error in file "/usr/share/applications/avogadro.desktop": "chemical/x-qchem-output" is an invalid MIME type ("chemical" is an unregistered media type)


This happens with 
 desktop-file-utils-0.16-1.fc13.x86_64
 avogadro-1.0.0-6.fc13.x86_64
Comment 1 Sebastian Dziallas 2010-05-08 05:39:43 EDT

*** This bug has been marked as a duplicate of bug 587583 ***

Note You need to log in before you can comment on or make changes to this bug.