Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590178 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:cc029c3f6ae922190f797da14c6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 18:43 EDT by orti1980
Modified: 2018-04-11 03:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 07:18:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.07 KB, text/plain)
2010-05-07 18:43 EDT, orti1980
no flags Details

  None (edit)
Description orti1980 2010-05-07 18:43:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: cc029c3f6ae922190f797da14c698eda25d85b35
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 orti1980 2010-05-07 18:43:20 EDT
Created attachment 412459 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-05-26 07:11:01 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x002bad96 in GetGCThingFlags (trc=0xbf87b628, thing=0x1, kind=0)
    at jsgc.cpp:1130
        a = 0xff0
#5  JS_CallTracer (trc=0xbf87b628, thing=0x1, kind=0) at jsgc.cpp:2712
        rt = 0xb7171000
        a = <value optimized out>
        cx = 0xb7659600
        index = <value optimized out>
        flagp = <value optimized out>
#6  0x003056d7 in js_TraceScript (trc=0xbf87b628, script=0xb2f2d620)
    at jsscript.cpp:1689
        i = <value optimized out>
        length = 4
        objarray = <value optimized out>
        map = 0xb2f2d638
        vector = <value optimized out>
        v = <value optimized out>
#7  0x002b70ac in fun_trace (trc=0xbf87b628, obj=0xaf41e038) at jsfun.cpp:1799
        fun = <value optimized out>
#8  0x002d46fd in js_TraceObject (trc=0xbf87b628, obj=0xaf41e038)
    at jsobj.cpp:5783
        clasp = <value optimized out>
        i = <value optimized out>
        cx = <value optimized out>
        scope = 0xb2af0800
        traceScope = <value optimized out>
        sprop = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#9  0x002baacd in JS_TraceChildren (trc=0xbf87b628, thing=0xaf41e038, kind=0)
    at jsgc.cpp:2462
        obj = 0xaf41e038
        i = <value optimized out>
        str = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#10 0x002bae5a in JS_CallTracer (trc=0xbf87b628, thing=0xaf41e038, kind=0)
Comment 3 Matěj Cepl 2010-05-26 07:18:16 EDT

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.