Bug 590201 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Keywords:
Status: CLOSED DUPLICATE of bug 573933
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6ddd1f256934722d1347e7e625e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 04:06 UTC by Reynaldo Cruz
Modified: 2010-05-25 08:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:47:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.78 KB, text/plain)
2010-05-08 04:06 UTC, Reynaldo Cruz
no flags Details

Description Reynaldo Cruz 2010-05-08 04:06:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Running nxserver-free 
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 6ddd1f256934722d1347e7e625e669bd5fcfe396
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Reynaldo Cruz 2010-05-08 04:06:12 UTC
Created attachment 412478 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:47:11 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 3 Karel Klíč 2010-05-25 08:47:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.