Bug 590210 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 590506
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:04e83fa4c39bf16ef43d202a47f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 04:57 UTC by Cássio Magno
Modified: 2010-05-10 19:01 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-10 19:01:38 UTC


Attachments (Terms of Use)
File: backtrace (81.60 KB, text/plain)
2010-05-08 04:58 UTC, Cássio Magno
no flags Details

Description Cássio Magno 2010-05-08 04:57:49 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: Toda vez que se tenta avnçar nos menus do site da philips o firefox trava
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 04e83fa4c39bf16ef43d202a47fe662877ba05cd
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Acessar o site da philips
2.
3.

Comment 1 Cássio Magno 2010-05-08 04:58:09 UTC
Created attachment 412484 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-10 19:01:38 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590506 ***


Note You need to log in before you can comment on or make changes to this bug.