Bug 590219 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 541045
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-08 03:18 EDT by Gregor Neumeyer
Modified: 2010-05-08 11:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-08 11:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (7.90 KB, text/plain)
2010-05-08 03:18 EDT, Gregor Neumeyer
no flags Details

  None (edit)
Description Gregor Neumeyer 2010-05-08 03:18:13 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: a08290bfe0ebe1ba5d0858cd19f5ce45b044f14c
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
1.start empathy
2.insert all information of an existing icq-account (no other chat-account)
3.when clicking ok, error-message apears: Protocol icq not found
Comment 1 Gregor Neumeyer 2010-05-08 03:18:17 EDT
Created attachment 412495 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-08 11:48:42 EDT

*** This bug has been marked as a duplicate of bug 541045 ***

Note You need to log in before you can comment on or make changes to this bug.