Bug 590229 - SELinux is preventing /usr/libexec/gdm-session-worker "read append" access on .xsession-errors.
Summary: SELinux is preventing /usr/libexec/gdm-session-worker "read append" access ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: setroubleshoot_trace_hash:02eec698cdb...
: 590230 590231 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 08:46 UTC by Misha Shnurapet
Modified: 2010-05-10 07:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 07:50:38 UTC
Type: ---


Attachments (Terms of Use)

Description Misha Shnurapet 2010-05-08 08:46:04 UTC
Hash String generated from  catchall,gdm-session-wor,xdm_t,user_home_dir_t,file,read,append
audit2allow suggests:

Comment 1 Miroslav Grepl 2010-05-10 07:44:29 UTC
*** Bug 590230 has been marked as a duplicate of this bug. ***

Comment 2 Miroslav Grepl 2010-05-10 07:44:51 UTC
*** Bug 590231 has been marked as a duplicate of this bug. ***

Comment 3 Miroslav Grepl 2010-05-10 07:50:38 UTC
Looks like .xsession-errors is mislabeled.

restorecon -R -v /home 

Should fix.

If this happens again, please reopen.


Note You need to log in before you can comment on or make changes to this bug.