Bug 590259 - [abrt] crash in desktop-effects-0.8.6-1.fc12: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in desktop-effects-0.8.6-1.fc12: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 587542
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:272fbfee95b719191d90621fc47...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-08 11:59 UTC by jeff
Modified: 2010-05-25 08:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:42:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.63 KB, text/plain)
2010-05-08 11:59 UTC, jeff
no flags Details

Description jeff 2010-05-08 11:59:38 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: 272fbfee95b719191d90621fc4754f00a850be61
kernel: 2.6.32.11-99.fc12.x86_64
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.No clue could not display nautilis desktop
2.
3.

Comment 1 jeff 2010-05-08 11:59:40 UTC
Created attachment 412521 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:42:03 UTC

*** This bug has been marked as a duplicate of bug 587542 ***

Comment 3 Karel Klíč 2010-05-25 08:42:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587542.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.