Bug 587542 - Segfault in glXMakeCurrent (vboxvideo)
Segfault in glXMakeCurrent (vboxvideo)
Status: CLOSED DUPLICATE of bug 603569
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:bae902060b64d2266d0c02587fd...
:
: 590259 592768 594718 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 04:35 EDT by Arie1
Modified: 2010-06-23 11:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 11:51:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (11.64 KB, text/plain)
2010-04-30 04:35 EDT, Arie1
no flags Details

  None (edit)
Description Arie1 2010-04-30 04:35:44 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
global_uuid: bae902060b64d2266d0c02587fdfe4342b2f70b0
kernel: 2.6.32.11-99.fc12.x86_64
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Arie1 2010-04-30 04:35:47 EDT
Created attachment 410338 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:42:03 EDT
*** Bug 590259 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-05-25 04:42:07 EDT
*** Bug 592768 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-05-25 04:42:11 EDT
*** Bug 594718 has been marked as a duplicate of this bug. ***
Comment 5 Owen Taylor 2010-06-23 11:51:46 EDT

*** This bug has been marked as a duplicate of bug 603569 ***

Note You need to log in before you can comment on or make changes to this bug.