Bug 590353 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 579627
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5a57e8e8f3d7f49ab9d752a8611...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 03:01 UTC by lionghostshop
Modified: 2010-05-23 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 21:57:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.81 KB, text/plain)
2010-05-09 03:01 UTC, lionghostshop
no flags Details

Description lionghostshop 2010-05-09 03:01:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 5a57e8e8f3d7f49ab9d752a86116b4a8031ed889
kernel: 2.6.33.3-85.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I am chatting with pidgin. Close dialog and open it from time to time. Then it crashed. It happened a few times

Comment 1 lionghostshop 2010-05-09 03:01:11 UTC
Created attachment 412594 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:57:49 UTC

*** This bug has been marked as a duplicate of bug 579627 ***


Note You need to log in before you can comment on or make changes to this bug.