Bug 590359 - problem with update
problem with update
Status: CLOSED DUPLICATE of bug 590357
Product: Fedora
Classification: Fedora
Component: qtoctave (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: nucleo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 00:48 EDT by cfzeitler
Modified: 2010-05-09 06:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 06:42:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cfzeitler 2010-05-09 00:48:56 EDT
Description of problem:
file conflict

Version-Release number of selected component (if applicable):
0.9.1-1.fc12.x86_64

How reproducible:
yum update qtoctave


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/bin/qtinfo from install of qtoctave-0.9.1-1.fc12.x86_64
 conflicts with file from package
 libquicktime-utils-1.1.3-3.fc12.x86_64

Expected results:


Additional info:
Comment 1 nucleo 2010-05-09 06:42:18 EDT

*** This bug has been marked as a duplicate of bug 590357 ***

Note You need to log in before you can comment on or make changes to this bug.