Bug 590550 - [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/blueto...
Keywords:
Status: CLOSED DUPLICATE of bug 590666
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7a0e24c4dac120d98a6c84858fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 07:18 UTC by François Kooman
Modified: 2010-05-10 13:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-10 13:45:01 UTC


Attachments (Terms of Use)
File: backtrace (13.29 KB, text/plain)
2010-05-10 07:18 UTC, François Kooman
no flags Details

Description François Kooman 2010-05-10 07:18:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: bluetooth-wizard
component: gnome-bluetooth
crash_function: raise
executable: /usr/bin/bluetooth-wizard
global_uuid: 7a0e24c4dac120d98a6c84858feb42bdfb9fd925
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-bluetooth-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Configure Bluetooth Phone (Nokia 2730 classic, S40) for DUN

Comment 1 François Kooman 2010-05-10 07:18:35 UTC
Created attachment 412731 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-05-10 13:45:01 UTC

*** This bug has been marked as a duplicate of bug 590666 ***


Note You need to log in before you can comment on or make changes to this bug.