Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 590649 - [abrt] crash in hdparm-9.16-3.2.el6: get_dev_geometry: Process /sbin/hdparm was killed by signal 8 (SIGFPE)
[abrt] crash in hdparm-9.16-3.2.el6: get_dev_geometry: Process /sbin/hdparm w...
Status: CLOSED DUPLICATE of bug 588686
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hdparm (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Karsten Hopp
qe-baseos-daemons
abrt_hash:22aaa23fbe89bc81b062ad6c586...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 08:15 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 10:53:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.71 KB, text/plain)
2010-05-10 08:15 EDT, Jiri Moskovcak
no flags Details

  None (edit)
Description Jiri Moskovcak 2010-05-10 08:15:13 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /sbin/hdparm -g /dev/dm-0
component: hdparm
crash_function: get_dev_geometry
executable: /sbin/hdparm
global_uuid: 22aaa23fbe89bc81b062ad6c58675ce3430e6400
kernel: 2.6.32-23.el6.x86_64
package: hdparm-9.16-3.2.el6
rating: 4
reason: Process /sbin/hdparm was killed by signal 8 (SIGFPE)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: Don't know, it just crashes in background..
Comment 1 Jiri Moskovcak 2010-05-10 08:15:15 EDT
Created attachment 412813 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-05-10 09:24:12 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Karsten Hopp 2010-05-10 10:53:01 EDT

*** This bug has been marked as a duplicate of bug 588686 ***

Note You need to log in before you can comment on or make changes to this bug.