Bug 590678 - [abrt] crash in hdparm-9.16-3.2.el6: get_dev_geometry: Process /sbin/hdparm was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in hdparm-9.16-3.2.el6: get_dev_geometry: Process /sbin/hdparm w...
Status: CLOSED DUPLICATE of bug 588686
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hdparm   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Karsten Hopp
QA Contact: qe-baseos-daemons
URL:
Whiteboard: abrt_hash:cf4b2248826d4bed9e6ed8a28e0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 13:18 UTC by Ben Woodard
Modified: 2010-05-10 13:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 13:24:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.83 KB, text/plain)
2010-05-10 13:18 UTC, Ben Woodard
no flags Details

Description Ben Woodard 2010-05-10 13:18:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /sbin/hdparm -g /dev/dm-0
component: hdparm
crash_function: get_dev_geometry
executable: /sbin/hdparm
global_uuid: cf4b2248826d4bed9e6ed8a28e0609220df62002
kernel: 2.6.32-24.el6.x86_64
package: hdparm-9.16-3.2.el6
rating: 4
reason: Process /sbin/hdparm was killed by signal 8 (SIGFPE)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
How to reproduce: Background job

Comment 1 Ben Woodard 2010-05-10 13:18:35 UTC
Created attachment 412834 [details]
File: backtrace

Comment 2 Ben Woodard 2010-05-10 13:24:26 UTC

*** This bug has been marked as a duplicate of bug 588686 ***


Note You need to log in before you can comment on or make changes to this bug.