Bug 59095 - Please generate & add documentation
Please generate & add documentation
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: dejagnu (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
:
: 60996 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-30 16:33 EST by Enrico Scholz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-04 11:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-01-30 16:33:26 EST
Description of Problem:

Current dejagnu package ships without documentation. Adding 

| %build
| ...
| make overview.{html,ps,pdf}

| %files
| ...
| %doc doc/overview.ps doc/overview.pdf doc/overview

and

| BuildRequires: docbook-utils tetex-dvips

to the spec-file would create & install such one. Additionally, I would like to
have an URL-tag also:

| URL: http://www.gnu.org/software/dejagnu/


Version-Release number of selected component (if applicable):

dejagnu-1.4.2-2
Comment 1 Miloslav Trmac 2002-04-21 09:56:05 EDT
*** Bug 60996 has been marked as a duplicate of this bug. ***
Comment 2 Tom Tromey 2002-09-04 11:52:58 EDT
FYI, Rob Savoye told me that his spec file already includes
the docs.  Maybe it is worth looking at.
It is on savannah.gnu.org in the dejagnu cvs repository.
(I was just looking for dejagnu docs yesterday.)
Comment 3 Jakub Jelinek 2002-11-27 12:50:37 EST
Should be fixed in dejagnu-1.4.2-7 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.