Bug 60996 - no documentation installed with dejagnu
Summary: no documentation installed with dejagnu
Status: CLOSED DUPLICATE of bug 59095
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dejagnu (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-11 17:21 UTC by Miloslav Trmac
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 17:21:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2002-03-11 17:21:25 UTC
Description of problem:
There is absolutely no useful documentation included in the dejagnu
package, making it pretty much useless for creating new testsuites.
The included README file describes how to build it (it is not built by default).

Comment 1 Miloslav Trmac 2002-04-21 13:56:12 UTC
Please see #60995 for a patch. Also, this was reported as #59095.

*** This bug has been marked as a duplicate of 59095 ***


Note You need to log in before you can comment on or make changes to this bug.