Bug 591191 - [abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: raise: Process /usr/bin/wish8.5 was killed...
Status: CLOSED DUPLICATE of bug 588539
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:00f959c85813c36b220c6b80f73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 12:02 EDT by beddei
Modified: 2010-05-25 04:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:23:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.10 KB, text/plain)
2010-05-11 12:02 EDT, beddei
no flags Details

  None (edit)
Description beddei 2010-05-11 12:02:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: raise
executable: /usr/bin/wish8.5
global_uuid: 00f959c85813c36b220c6b80f73eea2b55a086c1
kernel: 2.6.32.11-99.fc12.i686.PAE
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 beddei 2010-05-11 12:02:09 EDT
Created attachment 413183 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:23:50 EDT

*** This bug has been marked as a duplicate of bug 588539 ***
Comment 3 Karel Klíč 2010-05-25 04:23:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588539.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.