Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588539 - [abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: Process /usr/bin/wish8.5 was killed by sig...
Status: CLOSED DUPLICATE of bug 560516
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:39b725d193c16b25aa0937db012...
:
: 591191 592959 592960 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 17:47 EDT by dannyel.olivares
Modified: 2010-05-31 03:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 03:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.62 KB, text/plain)
2010-05-03 17:47 EDT, dannyel.olivares
no flags Details

  None (edit)
Description dannyel.olivares 2010-05-03 17:47:08 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
executable: /usr/bin/wish8.5
global_uuid: 39b725d193c16b25aa0937db012ee326a495f404
kernel: 2.6.32.11-99.fc12.i686.PAE
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 dannyel.olivares 2010-05-03 17:47:27 EDT
Created attachment 411140 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:23:50 EDT
*** Bug 591191 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-05-25 04:23:55 EDT
*** Bug 592959 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-05-25 04:23:59 EDT
*** Bug 592960 has been marked as a duplicate of this bug. ***
Comment 5 Jaroslav Škarvada 2010-05-31 03:17:01 EDT

*** This bug has been marked as a duplicate of bug 560516 ***

Note You need to log in before you can comment on or make changes to this bug.