Bug 591246 - Editing an alert condition will destroy all the alert notification settings
Summary: Editing an alert condition will destroy all the alert notification settings
Status: CLOSED DUPLICATE of bug 590575
Alias: None
Product: RHQ Project
Classification: Other
Component: Alerts (Show other bugs)
(Show other bugs)
Version: 1.4
Hardware: All Linux
medium
medium vote
Target Milestone: ---
: ---
Assignee: RHQ Project Maintainer
QA Contact: Jeff Weiss
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhq_triage jon24-alert-notify
TreeView+ depends on / blocked
 
Reported: 2010-05-11 18:02 UTC by Jeff Weiss
Modified: 2014-11-09 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
build 77727ea, linux, postgres
Last Closed: 2010-05-18 05:04:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Weiss 2010-05-11 18:02:12 UTC
Description of problem:

Version-Release number of selected component (if applicable):
77727ea

How reproducible:
Always

Steps to Reproduce:
1. Create an alert on the platform, set the condition to "System Load > 0.1% of Max Value "
2. Add one email alert notification
3. Save the alert and go back to the platform's alert definition page
4. Click on the alert link and "Edit" the Condition Set
5. Without even changing anything, save the conditions

  
Actual results:
The Notifications actions section shows "Sender Info:  	0 notifications exist for this alert definition"

Expected results:
The Notifications actions section shows "Sender Info:  	1 notifications exist for this alert definition"

Additional info:

Comment 1 Sudhir D 2010-05-18 05:04:32 UTC

*** This bug has been marked as a duplicate of bug 590575 ***


Note You need to log in before you can comment on or make changes to this bug.