Bug 591259 - Typo and formatting fixes for Install Guide - 1.6.2. Satellite Upgrade Documentation Package
Summary: Typo and formatting fixes for Install Guide - 1.6.2. Satellite Upgrade Docume...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide   
(Show other bugs)
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lana Brindley
QA Contact: Pavel Novotny
URL:
Whiteboard:
Keywords:
Depends On: 644720
Blocks: sat541-docs
TreeView+ depends on / blocked
 
Reported: 2010-05-11 18:39 UTC by Brandon Perkins
Modified: 2013-10-23 23:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-16 22:23:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brandon Perkins 2010-05-11 18:39:56 UTC
Description of problem:
Typo and formatting fixes for 1.6.2. Satellite Upgrade Documentation Package (rhn-upgrade)

Version-Release number of selected component (if applicable):
rhn-i18n-guides-5.3.0.16-1.el4sat
satellite-branding-5.3.0.28-1.el4sat
satellite-doc-indexes-5.3.24-1.el4sat


How reproducible:
Always.

Steps to Reproduce:
1. Go to https://<FQDN>/rhn/help//satellite/en-US/s2-upgrades-rhnup.jsp
  
Actual results:
1) There is a typo of:
   up2date rh-upgrade
2) Formatting problem of:
   rpm -Uvh rhn-upgrade-
   version
   .rpm    

Expected results:
1) up2date rhn-upgrade
2) rpm -Uvh rhn-upgrade-version.rpm    

Additional info:
This was broken out from Bug 524351 - missing link for the rhn-upgrade package

Comment 1 Brandon Perkins 2010-05-14 22:05:45 UTC
Release Pending.  Checked on rlx-3-10.rhndev.redhat.com with:

rhn-i18n-guides-5.3.0.16-1.el5sat
rhn-i18n-release-notes-5.3.0.8-1.el5sat
satellite-branding-5.3.0.28-1.el5sat
satellite-doc-indexes-5.3.24-1.el5sat

Comment 2 Brandon Perkins 2010-05-14 22:07:16 UTC
Too many tabs opened.  RP was supposed to be on Bug 524351

Comment 3 Lana Brindley 2010-10-08 04:16:32 UTC
This is slated for inclusion in the Satellite 5.5 documentation. If there is
any other source content that is not listed (or linked to) in this bug, please
link to it.

LKB

Comment 4 Lana Brindley 2010-11-16 21:14:04 UTC
Added to content specification for 5.4.1.

LKB

Comment 5 Lana Brindley 2011-01-31 06:56:47 UTC
(In reply to comment #0)
> Description of problem:
> Typo and formatting fixes for 1.6.2. Satellite Upgrade Documentation Package
> (rhn-upgrade)
> 
...
> 
> Expected results:
> 1) up2date rhn-upgrade

<screen>
up2date rhn-upgrade
</screen>

Fixed in revision 1-29.

> 2) rpm -Uvh rhn-upgrade-version.rpm    

This would have been due to an old bug in the Publican toolchain which has now been rectified. It is currently displaying correctly on the stage, so I am not anticipating that this will continue to be a problem.

LKB

Comment 6 Pavel Novotny 2011-04-21 12:22:11 UTC
Taking this bug for verification.

Comment 7 Pavel Novotny 2011-04-21 17:09:43 UTC
> Expected results:
> 1) up2date rhn-upgrade
> 2) rpm -Uvh rhn-upgrade-version.rpm    

Verified
in Satellite 5.4.1 "Installation Guide", section "1.6.2. Satellite Upgrade Documentation Package (rhn-upgrade)".

Comment 8 Lana Brindley 2011-05-06 00:11:39 UTC
This book has now been dropped to translation (RT#75265).
No further updates can be accepted. Please raise a new bug for any changes.
LKB

Comment 9 Lana Brindley 2011-06-16 22:23:49 UTC
5.4.1 Satellite books are now available on docs.redhat.com. Please raise a new bug for any issues.

LKB


Note You need to log in before you can comment on or make changes to this bug.