Bug 591268 - [abrt] crash in gstreamer-0.10.28-2.fc12: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.28-2.fc12: Process /usr/bin/gst-launch-0.10 wa...
Status: CLOSED DUPLICATE of bug 589455
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c0288cec6439af89deb5c259aa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 19:03 UTC by keith.flynn
Modified: 2010-05-11 19:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 19:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.50 KB, text/plain)
2010-05-11 19:03 UTC, keith.flynn
no flags Details

Description keith.flynn 2010-05-11 19:03:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/home/keithf/Music/Notifications/mail/southPark-OMG-gotmail-bastard.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
executable: /usr/bin/gst-launch-0.10
global_uuid: 8c0288cec6439af89deb5c259aaf5b58abb44a3b
kernel: 2.6.32.11-99.fc12.x86_64
package: gstreamer-0.10.28-2.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 keith.flynn 2010-05-11 19:03:58 UTC
Created attachment 413226 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-11 19:55:41 UTC

*** This bug has been marked as a duplicate of bug 589455 ***


Note You need to log in before you can comment on or make changes to this bug.