Bug 589455 - [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:1b4802ba76c8186fc4b3b5e9676...
:
: 589285 591268 592778 593098 593581 593684 (view as bug list)
Depends On:
Blocks: 593351
  Show dependency treegraph
 
Reported: 2010-05-06 04:15 EDT by jean-filip tripcevic
Modified: 2010-05-26 03:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 03:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.11 KB, text/plain)
2010-05-06 04:15 EDT, jean-filip tripcevic
no flags Details

  None (edit)
Description jean-filip tripcevic 2010-05-06 04:15:00 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
comment: This problem appeared after latest update of gstreamer
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 1b4802ba76c8186fc4b3b5e9676cbea2d0460559
kernel: 2.6.33.2-41.fc13.i686
package: gstreamer-0.10.29-1.fc13
rating: 3
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Mail Notification set to sound when new mail arrives
2. crash after sound plays
1a. Alternately in Mail Notifications properties click to play sound
2a. crash after sound plays
Comment 1 jean-filip tripcevic 2010-05-06 04:15:04 EDT
Created attachment 411866 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-05-11 15:55:33 EDT
*** Bug 589285 has been marked as a duplicate of this bug. ***
Comment 3 Benjamin Otte 2010-05-11 15:55:41 EDT
*** Bug 591268 has been marked as a duplicate of this bug. ***
Comment 4 Benjamin Otte 2010-05-17 06:22:50 EDT
*** Bug 592778 has been marked as a duplicate of this bug. ***
Comment 5 Benjamin Otte 2010-05-18 08:51:47 EDT
*** Bug 593098 has been marked as a duplicate of this bug. ***
Comment 6 William Glover 2010-05-19 04:38:12 EDT
*** Bug 593581 has been marked as a duplicate of this bug. ***
Comment 7 Benjamin Otte 2010-05-19 15:24:15 EDT
*** Bug 593684 has been marked as a duplicate of this bug. ***
Comment 8 Benjamin Otte 2010-05-26 03:36:15 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.