This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 591328 - [abrt] crash in qbittorrent-2.2.6-1.fc12: x86_64_fallback_frame_state: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.6-1.fc12: x86_64_fallback_frame_state: Proces...
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:522a23c8f76aebe4811f5af1316...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 22:04 UTC by Gahn Hye Nun
Modified: 2010-07-20 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 14:51:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.69 KB, text/plain)
2010-05-11 22:04 UTC, Gahn Hye Nun
no flags Details

Description Gahn Hye Nun 2010-05-11 22:04:49 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: x86_64_fallback_frame_state
executable: /usr/bin/qbittorrent
global_uuid: 522a23c8f76aebe4811f5af1316ce91613d79387
kernel: 2.6.32.11-99.fc12.x86_64
package: qbittorrent-2.2.6-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Gahn Hye Nun 2010-05-11 22:04:53 UTC
Created attachment 413274 [details]
File: backtrace

Comment 2 leigh scott 2010-05-16 08:50:22 UTC
Reassigned to qt (maybe gcc bug)

Comment 3 Kevin Kofler 2010-05-16 14:51:10 UTC
Yet another one with the same backtrace (QMultiInputContext).

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.