Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 591348 - [abrt] crash in audacious-2.2-14.fc12: ape_read_header: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
[abrt] crash in audacious-2.2-14.fc12: ape_read_header: Process /usr/bin/auda...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
abrt_hash:eea6362fb84483cc0b5f1a46423...
:
: 591354 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 20:06 EDT by Gahn Hye Nun
Modified: 2010-05-12 02:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 02:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.49 KB, text/plain)
2010-05-11 20:06 EDT, Gahn Hye Nun
no flags Details

  None (edit)
Description Gahn Hye Nun 2010-05-11 20:06:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: audacious2
component: audacious
crash_function: ape_read_header
executable: /usr/bin/audacious2
global_uuid: eea6362fb84483cc0b5f1a46423a3b0b4aa84ccb
kernel: 2.6.32.11-99.fc12.x86_64
package: audacious-2.2-14.fc12
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Audacious opens a fold for playing apes there and fails.
Comment 1 Gahn Hye Nun 2010-05-11 20:06:05 EDT
Created attachment 413294 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-05-12 02:35:37 EDT
*** Bug 591354 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2010-05-12 02:36:19 EDT
Please run

  rpm -qfi /usr/lib64/audacious/Input/ffaudio.so

and report this problem to the maintainer(s) at the repository where you got the package that provides this plugin.

Note You need to log in before you can comment on or make changes to this bug.