Bug 591354 - [abrt] crash in audacious-2.2-14.fc12: ape_read_header: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in audacious-2.2-14.fc12: ape_read_header: Process /usr/bin/auda...
Keywords:
Status: CLOSED DUPLICATE of bug 591348
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fd87a50aff0795e53941eb26961...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 00:40 UTC by Gahn Hye Nun
Modified: 2010-05-12 06:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 06:35:37 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (73.70 KB, text/plain)
2010-05-12 00:41 UTC, Gahn Hye Nun
no flags Details

Description Gahn Hye Nun 2010-05-12 00:40:58 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: audacious2
component: audacious
crash_function: ape_read_header
executable: /usr/bin/audacious2
global_uuid: fd87a50aff0795e53941eb26961561a71518c731
kernel: 2.6.32.11-99.fc12.x86_64
package: audacious-2.2-14.fc12
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Gahn Hye Nun 2010-05-12 00:41:02 UTC
Created attachment 413299 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-05-12 06:35:37 UTC

*** This bug has been marked as a duplicate of bug 591348 ***


Note You need to log in before you can comment on or make changes to this bug.