Bug 591417 - [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /us...
Status: CLOSED DUPLICATE of bug 591786
Alias: None
Product: Fedora
Classification: Fedora
Component: syncevolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dcc2a957b10bcf4e3c9ada4356f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 08:23 UTC by Blonďák
Modified: 2010-05-31 10:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 10:18:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.89 KB, text/plain)
2010-05-12 08:23 UTC, Blonďák
no flags Details

Description Blonďák 2010-05-12 08:23:23 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: dcc2a957b10bcf4e3c9ada4356ff089ef643013d
kernel: 2.6.33.3-85.fc13.x86_64
package: syncevolution-1.0beta3-1.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Run syncevolution

Comment 1 Blonďák 2010-05-12 08:23:25 UTC
Created attachment 413352 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-31 10:18:51 UTC

*** This bug has been marked as a duplicate of bug 591786 ***


Note You need to log in before you can comment on or make changes to this bug.