This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 591436 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_applet_gconf_global_change: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_applet_gconf_glo...
Status: CLOSED DUPLICATE of bug 566747
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:0b555aa37fd2e2f0f29f0ab4302...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 05:05 EDT by Wade Mealing
Modified: 2011-04-23 10:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 06:11:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (26.57 KB, text/plain)
2010-05-12 05:05 EDT, Wade Mealing
no flags Details

  None (edit)
Description Wade Mealing 2010-05-12 05:05:48 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=29
component: gnome-applet-alarm-clock
crash_function: alarm_applet_gconf_global_change
executable: /usr/libexec/alarm-clock-applet
global_uuid: 0b555aa37fd2e2f0f29f0ab43020e66d813b791c
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Add the alarm clock to the panel.
2. Right click, edit alarm
3. click the add button.
4. Crash
Comment 1 Wade Mealing 2010-05-12 05:05:50 EDT
Created attachment 413368 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-12 06:11:37 EDT
This is fixed in 0.3.0 from updates-tesing. Please provide feedback at
https://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.f12

*** This bug has been marked as a duplicate of bug 566747 ***

Note You need to log in before you can comment on or make changes to this bug.