Bug 591475 - Problem in Xen virtualization while installing rhel6 beta from xen
Problem in Xen virtualization while installing rhel6 beta from xen
Status: CLOSED DUPLICATE of bug 580945
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.5
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 07:02 EDT by Pawan Kamboj
Modified: 2010-05-12 07:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 07:35:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawan Kamboj 2010-05-12 07:02:45 EDT
Description of problem:
I am not able to install rhel6.0 beta on the xen machine in rhel5.5. I hv installed xen kernel-xen virt-manager rpm by using yum. And create a new domain on which I want to install rhel6.0beta version. I boot new doamin from CD and than keyboard and mouse both are not working in this new xen domain. only alt+ctrl work. The screen stuck on the main menu which give option to select the rhel6 installation method. nothing is happing there.. But I am able to install rhel5.5 as a new doamin in xen. Why there are problem with  rhel6 installation.

Version-Release number of selected component (if applicable):
rhel5.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Rezanina 2010-05-12 07:35:26 EDT
Hi,
there's problem with HLT instruction used by RHEL6.0 installation. This problem is handled by BZ #580945.

*** This bug has been marked as a duplicate of bug 580945 ***

Note You need to log in before you can comment on or make changes to this bug.