Bug 591477 - [abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-bluetooth-2.30.0-1.fc13: raise: Process /usr/bin/blueto...
Status: CLOSED DUPLICATE of bug 590666
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:25e9419fdeec3003fd02771b2ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 07:11 EDT by Bostjan
Modified: 2010-05-12 08:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 08:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.79 KB, text/plain)
2010-05-12 07:11 EDT, Bostjan
no flags Details

  None (edit)
Description Bostjan 2010-05-12 07:11:39 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: bluetooth-wizard
component: gnome-bluetooth
crash_function: raise
executable: /usr/bin/bluetooth-wizard
global_uuid: 25e9419fdeec3003fd02771b2ba8fe795461390c
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-bluetooth-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/bluetooth-wizard was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened "Setup a new device" from bluetooth applet
2. Chose my mobile phone (Nokia 5800)
3. After entering the pin on the phone I checked "Access the internet using this device" and it crashed immediatelly
Comment 1 Bostjan 2010-05-12 07:11:42 EDT
Created attachment 413396 [details]
File: backtrace
Comment 2 Bastien Nocera 2010-05-12 08:51:41 EDT

*** This bug has been marked as a duplicate of bug 590666 ***

Note You need to log in before you can comment on or make changes to this bug.