Bug 591486 - [abrt] crash in pino-0.2.7-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.7-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 583969
Alias: None
Product: Fedora
Classification: Fedora
Component: pino   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bb819090d024dc030eb8c2a135e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 11:42 UTC by Johan Vervloet
Modified: 2010-06-04 16:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 16:49:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.85 KB, text/plain)
2010-05-12 11:42 UTC, Johan Vervloet
no flags Details

Description Johan Vervloet 2010-05-12 11:42:23 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: Starring a dent very often crashes pino.  I use pino as identi.ca-client.
component: pino
crash_function: find<JSC::UStringImpl*, WTF::IdentityHashTranslator<JSC::UStringImpl*, JSC::UStringImpl*, WTF::StrHash<JSC::UStringImpl*> > >
executable: /usr/bin/pino
global_uuid: bb819090d024dc030eb8c2a135ee2ae5e5d1badb
kernel: 2.6.33.3-85.fc13.i686.PAE
package: pino-0.2.7-1.fc13
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Star a dent (identi.ca)

Comment 1 Johan Vervloet 2010-05-12 11:42:26 UTC
Created attachment 413402 [details]
File: backtrace

Comment 2 Chen Lei 2010-06-04 16:49:55 UTC

*** This bug has been marked as a duplicate of bug 583969 ***


Note You need to log in before you can comment on or make changes to this bug.