Bug 591629 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 597119
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aba01301787981706ba972066cf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 17:52 UTC by fsandro
Modified: 2018-04-11 12:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-25 23:10:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (70.16 KB, text/plain)
2010-05-12 17:52 UTC, fsandro
no flags Details
Part of the thread where crash happened (986 bytes, text/plain)
2010-09-25 23:09 UTC, Matěj Cepl
no flags Details

Description fsandro 2010-05-12 17:52:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: I think the problem is related to jre infact updating from 3.5.9 to 3.6 I had problems and I saw problems to other users that some applications who need jre didn't work because of jre
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: aba01301787981706ba972066cfe8f474cdfa9ee
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.I open a web page and then run an interactive applet that uses jre (java runtime environment ) after a while crash
2.
3.

Comment 1 fsandro 2010-05-12 17:52:26 UTC
Created attachment 413506 [details]
File: backtrace

Comment 2 fsandro 2010-05-12 18:04:05 UTC
I add this comment to my comment sent by web.

After crash I open again my web page and run again the interactive applet abd didn't crash till I tried to close it. In that moment it crashed again: So I do think that the problem is really related to jre or applets that uses interactively the jre.
Sorry for my bad english I hope I make myself clear enough.

Comment 3 Martin Stransky 2010-05-14 06:51:35 UTC
Can you provide any site where you can reproduce the crash?

Comment 4 fsandro 2010-05-14 10:20:26 UTC
No I am sorry, i can give you the site but is my bank account site and I cannot give you my user and password. sorry

Comment 5 Matěj Cepl 2010-09-25 23:09:38 UTC
Created attachment 449639 [details]
Part of the thread where crash happened

Comment 6 Matěj Cepl 2010-09-25 23:10:16 UTC

*** This bug has been marked as a duplicate of bug 597119 ***


Note You need to log in before you can comment on or make changes to this bug.