Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591767 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:89b731c760ed8d825c422606014...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 00:29 EDT by Daya Shanker Prasad
Modified: 2010-05-14 08:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.64 KB, text/plain)
2010-05-13 00:29 EDT, Daya Shanker Prasad
no flags Details

  None (edit)
Description Daya Shanker Prasad 2010-05-13 00:29:05 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 89b731c760ed8d825c422606014d05a3ed4eaa80
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Daya Shanker Prasad 2010-05-13 00:29:09 EDT
Created attachment 413620 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 08:10:06 EDT
#3  <signal handler called>
No locals.
#4  0x00545dca in js_TraceScopeProperty (trc=0xbffee564, sprop=0xffffffff)
    at jsscope.cpp:1584
No locals.
#5  0x00516795 in js_TraceObject (trc=0xbffee564, obj=0xaf00b700)
    at jsobj.cpp:5771
        clasp = <value optimized out>
        i = <value optimized out>
        cx = <value optimized out>
        scope = 0xb4c1cc80
        traceScope = <value optimized out>
        sprop = 0xffffffff
        nslots = <value optimized out>
        v = <value optimized out>
#6  0x004fcacd in JS_TraceChildren (trc=0xbffee564, thing=0xaf00b700, kind=0)
    at jsgc.cpp:2462
        obj = 0xaf00b700
        i = <value optimized out>
        str = <value optimized out>
        nslots = <value optimized out>
        v = <value optimized out>
#7  0x021afecb in nsXPConnect::Traverse (this=0xb71314e0, p=0xaf00b700, cb=
    ...) at nsXPConnect.cpp:923
        traceKind = 0
        obj = <value optimized out>
        type = <value optimized out>
        trc = {<JSTracer> = {context = 0xb4d57000, callback = 
    0x21afd29 <NoteJSChild(JSTracer*, void*, uint32)>}, cb = @0xbffee61c}
        cx = 0xb4d57000
        clazz = <value optimized out>
        dontTraverse = <value optimized out>
        markJSObject = 0



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 08:13:28 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.