Bug 591769 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: inflateEnd: Process /usr/bin/ne...
Keywords:
Status: CLOSED DUPLICATE of bug 583886
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:101db881b5bc45a1a2e39e8b087...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 04:39 UTC by ramana
Modified: 2010-05-25 10:35 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:35:57 UTC


Attachments (Terms of Use)
File: backtrace (30.96 KB, text/plain)
2010-05-13 04:39 UTC, ramana
no flags Details

Description ramana 2010-05-13 04:39:54 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 101db881b5bc45a1a2e39e8b087ba37670d59b35
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 ramana 2010-05-13 04:39:58 UTC
Created attachment 413622 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:35:57 UTC

*** This bug has been marked as a duplicate of bug 583886 ***

Comment 3 Karel Klíč 2010-05-25 10:35:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.