Bug 583886 - [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 609541
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: MoveUpstream
: 591769 591770 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2010-04-20 02:24 EDT by ramana
Modified: 2010-07-14 03:14 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-07-14 03:14:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (29.95 KB, text/plain)
2010-04-20 02:24 EDT, ramana
no flags Details

  None (edit)
Description ramana 2010-04-20 02:24:02 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 ramana 2010-04-20 02:24:06 EDT
Created attachment 407738 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-05-05 07:55:36 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Comment 3 Karel Klíč 2010-05-25 06:35:57 EDT
*** Bug 591769 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-05-25 06:36:02 EDT
*** Bug 591770 has been marked as a duplicate of this bug. ***
Comment 5 Steven M. Parrish 2010-06-21 20:12:37 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 6 Radek Novacek 2010-07-14 03:14:45 EDT

*** This bug has been marked as a duplicate of bug 609541 ***

Note You need to log in before you can comment on or make changes to this bug.