Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 591792 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 523257
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:4f65ff9893f157cbdb6d640f6d9...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 03:24 EDT by Amit Shah
Modified: 2010-09-29 17:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 17:08:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.73 KB, text/plain)
2010-05-13 03:24 EDT, Amit Shah
no flags Details

  None (edit)
Description Amit Shah 2010-05-13 03:24:39 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 4f65ff9893f157cbdb6d640f6d9fd1866c17fb1c
kernel: 2.6.33.3-85.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Have the gnash plugin installed beforehand
2. Open firefox in a sandbox, eg, 'sandbox -X -t sandbox_web_t firefox'
3. Open a video site, eg., blip.tv
4. Play any video.

Running firefox and blip.tv without sandboxing runs fine.

Also ensure you have selinux-policy-3.7.19-15.fc13.noarch at the minimum, which fixes many pulseaudio access failures in sandboxed environments.
Comment 1 Amit Shah 2010-05-13 03:24:44 EDT
Created attachment 413655 [details]
File: backtrace
Comment 2 Hamidou Dia 2010-09-29 17:08:45 EDT
Hi Amit,

Thanks for reporting this issue.

As per comment https://bugzilla.redhat.com/show_bug.cgi?id=523257#c2 , this should have been fixed (this is the 2nd instance of this crash with this specific exec. path).

Regards.

Hamidou Dia



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 523257 ***

Note You need to log in before you can comment on or make changes to this bug.