Bug 591865 - [abrt] crash in rosegarden4-10.02.1-1.fc12: show: Process /usr/bin/rosegarden was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rosegarden4-10.02.1-1.fc12: show: Process /usr/bin/rosegarden...
Status: CLOSED DUPLICATE of bug 591868
Alias: None
Product: Fedora
Classification: Fedora
Component: rosegarden4   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Callum Lerwick
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:abeea127bcae617e508fe5ee9f7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 11:41 UTC by Raymond Vassieux
Modified: 2010-05-13 13:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 13:08:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (209.81 KB, text/plain)
2010-05-13 11:41 UTC, Raymond Vassieux
no flags Details

Description Raymond Vassieux 2010-05-13 11:41:11 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rosegarden
component: rosegarden4
crash_function: show
executable: /usr/bin/rosegarden
global_uuid: abeea127bcae617e508fe5ee9f7714353e521a98
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rosegarden4-10.02.1-1.fc12
rating: 4
reason: Process /usr/bin/rosegarden was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Raymond Vassieux 2010-05-13 11:41:15 UTC
Created attachment 413724 [details]
File: backtrace

Comment 2 Orcan Ogetbil 2010-05-13 13:06:43 UTC
*** Bug 591881 has been marked as a duplicate of this bug. ***

Comment 3 Orcan Ogetbil 2010-05-13 13:08:27 UTC

*** This bug has been marked as a duplicate of bug 591868 ***


Note You need to log in before you can comment on or make changes to this bug.