Bug 591867 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV) [NEEDINFO]
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 546861
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:334987ddd0ce5ca8ba7de7b266b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 07:41 EDT by dimapunk80
Modified: 2010-05-26 07:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 07:18:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
stransky: needinfo? (dimapunk80)


Attachments (Terms of Use)
File: backtrace (79.66 KB, text/plain)
2010-05-13 07:41 EDT, dimapunk80
no flags Details

  None (edit)
Description dimapunk80 2010-05-13 07:41:31 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 334987ddd0ce5ca8ba7de7b266b1809aeb239c3d
kernel: 2.6.33.3-85.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimapunk80 2010-05-13 07:41:34 EDT
Created attachment 413725 [details]
File: backtrace
Comment 2 Martin Stransky 2010-05-13 07:52:19 EDT
Any reproduction steps?
Comment 3 Matěj Cepl 2010-05-26 07:10:50 EDT
#2  <signal handler called>
No symbol table info available.
#3  JSScopeProperty::trace (this=0x7f64b9b35a60, trc=0x7fff6589f2b0)
    at jsscope.cpp:1667
No locals.
#4  0x000000377e47fe73 in trace (trc=0x7fff6589f2b0, obj=0x7f74d96fe180)
    at jsscope.h:588
        cx = <value optimized out>
        sprop = 0x7f64b9b35a60
        regenFlag = <value optimized out>
#5  js_TraceObject (trc=0x7fff6589f2b0, obj=0x7f74d96fe180) at jsobj.cpp:5672
        cx = 0x7f74d3957000
        scope = 0x7f74b911a550
        clasp = <value optimized out>
        nslots = <value optimized out>
#6  0x000000377e45e855 in JS_CallTracer (trc=0x7fff6589f2b0, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 55
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7f74d3957000
        index = <value optimized out>
        flagp = <value optimized out>
#7  0x000000377e47ff8a in js_TraceObject (trc=0x7fff6589f2b0, 
    obj=0x7f74da3d4b00) at jsobj.cpp:5706
        v = <value optimized out>
        i = 4
        cx = <value optimized out>
        scope = 0x7f74b9108b00
        clasp = <value optimized out>
        nslots = 21
#8  0x000000377e45e855 in JS_CallTracer (trc=0x7fff6589f2b0, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 55
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7f74d3957000
        index = <value optimized out>
        flagp = <value optimized out>
#9  0x000000377e425eab in array_trace (trc=0x7fff6589f2b0, obj=0x7f74d84eb200)
Comment 4 Matěj Cepl 2010-05-26 07:18:16 EDT

*** This bug has been marked as a duplicate of bug 546861 ***

Note You need to log in before you can comment on or make changes to this bug.