Bug 591932 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:3e7e8a4fa5a80065c678b92624f...
:
: 598167 605541 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 10:03 EDT by Insang Ryu
Modified: 2010-12-25 09:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-25 09:46:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.02 KB, text/plain)
2010-05-13 10:03 EDT, Insang Ryu
no flags Details

  None (edit)
Description Insang Ryu 2010-05-13 10:03:51 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
comment: I did nothing special. It seems that symbol database causes stability problem sometime.
component: anjuta
crash_function: lookup_iface_entry_I
executable: /usr/bin/anjuta
global_uuid: 3e7e8a4fa5a80065c678b92624f13f49193c861c
kernel: 2.6.33.3-85.fc13.i686
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just editing a file
2.
3.
Comment 1 Insang Ryu 2010-05-13 10:03:53 EDT
Created attachment 413768 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:50:06 EST
*** Bug 598167 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-11-09 11:50:11 EST
*** Bug 605541 has been marked as a duplicate of this bug. ***
Comment 4 Johannes Schmid 2010-12-09 04:29:20 EST
This has been fixed upstream in 2.32.x!
Comment 5 Johannes Schmid 2010-12-25 09:46:34 EST
Sorry, cannot find the bug number of the duplicate bug right now but this one is fixed in the package in f14.

Thanks for reporting!

Note You need to log in before you can comment on or make changes to this bug.