Bug 605541 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/...
Status: CLOSED DUPLICATE of bug 591932
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:dfb6f285d1e70271130f4f217e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 04:25 EDT by Alfredo Pons Menargues
Modified: 2010-11-09 11:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:50:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.88 KB, text/plain)
2010-06-18 04:25 EDT, Alfredo Pons Menargues
no flags Details

  None (edit)
Description Alfredo Pons Menargues 2010-06-18 04:25:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: lookup_iface_entry_I
executable: /usr/bin/anjuta
global_uuid: dfb6f285d1e70271130f4f217e314e94e952af9e
kernel: 2.6.33.5-124.fc13.i686
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Activate CVS plugin 
2.
3.
Comment 1 Alfredo Pons Menargues 2010-06-18 04:25:46 EDT
Created attachment 425040 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:50:11 EST

*** This bug has been marked as a duplicate of bug 591932 ***
Comment 3 Karel Klíč 2010-11-09 11:50:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591932.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.