Bug 591936 - [abrt] crash in parole-mozplugin-0.2.0.2-2.fc13: parole_stream_init_properties: Process /usr/libexec/parole-media-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in parole-mozplugin-0.2.0.2-2.fc13: parole_stream_init_propertie...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: parole (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:e12f64a2f06994248c25eed6841...
:
: 622404 635867 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 10:11 EDT by Raphael Groner
Modified: 2010-11-28 09:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 15:09:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.62 KB, text/plain)
2010-05-13 10:11 EDT, Raphael Groner
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 6452 None None None Never

  None (edit)
Description Raphael Groner 2010-05-13 10:11:55 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/parole-media-plugin --socket-id 109151588
component: parole
crash_function: parole_stream_init_properties
executable: /usr/libexec/parole-media-plugin
global_uuid: e12f64a2f06994248c25eed6841f539950d06a59
kernel: 2.6.33.3-85.fc13.x86_64
package: parole-mozplugin-0.2.0.2-2.fc13
rating: 4
reason: Process /usr/libexec/parole-media-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
This movie does not work with parole mozplugin.

http://www.visitdenmark.com/tyskland/de-de/menu/turist/turistinformation/danmarksfilm/daenemark-film.htm?wbc_purpose=Basic

How to reproduce
-----
1. go to the web page given in comment
2. either see a blank elemet for the movie or parole crashed
3.
Comment 1 Raphael Groner 2010-05-13 10:11:58 EDT
Created attachment 413772 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-13 10:41:13 EDT
The perhaps most interesting info is missing: What browser did you use?
Comment 3 Raphael Groner 2010-05-13 11:05:44 EDT
(In reply to comment #2)
Tried to reproduce. Not any crash report again, but ...
Midori -> Error message instead of the movie
Firefox -> Blank page

I think that I got the crash report and backtrace recently by using Midori.


[raphael@spritty ~]$ yum info firefox
Geladene Plugins: auto-update-debuginfo, presto, refresh-packagekit
Found 16 installed debuginfo package(s)
Enabling fedora-debuginfo: Fedora 13 - x86_64 - Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling rpmfusion-nonfree-debuginfo: RPM Fusion for Fedora 13 - Nonfree - Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling livna-debuginfo: rpm.livna.org for 13 - x86_64 - Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling rpmfusion-free-updates-debuginfo: RPM Fusion for Fedora 13 - Free - Updates Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling rpmfusion-nonfree-updates-debuginfo: RPM Fusion for Fedora 13 - Nonfree - Updates Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling rpmfusion-free-debuginfo: RPM Fusion for Fedora 13 - Free - Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Enabling updates-debuginfo: Fedora 13 - x86_64 - Updates - Debug
Lese Repository-Metadaten aus lokalen Dateien ein
Installierte Pakete
Name       : firefox
Architektur : x86_64
Version    : 3.6.3
Ausgabe    : 4.fc13
Grösse     : 17 M
Repo       : installed
Aus repo    : fedora
Zusammenfassung    : Mozilla Firefox Web browser
URL        : http://www.mozilla.org/projects/firefox/
License    : MPLv1.1 or GPLv2+ or LGPLv2+
Beschreibung:Mozilla Firefox is an open-source web browser, designed for
           : standards compliance, performance and portability.

[raphael@spritty ~]$ yum info midori
Geladene Plugins: auto-update-debuginfo, presto, refresh-packagekit
Found 16 installed debuginfo package(s)
[...]
Installierte Pakete
Name       : midori
Architektur : x86_64
Version    : 0.2.4
Ausgabe    : 1.fc13
Grösse     : 2.8 M
Repo       : installed
Aus repo    : updates-testing
Zusammenfassung    : A lightweight GTK+ web browser
URL        : http://software.twotoasts.de/?page=midori
License    : LGPLv2+
Beschreibung:Midori is a lightweight web browser, and has many features expected
[...]
Comment 4 Christoph Wickert 2010-05-17 09:37:07 EDT
I don't think midori is expected to work ATM. AFAIK none of the webkit browsers work. Can you try epiphany or konqueror?

Forwarded upstream as http://bugzilla.xfce.org/show_bug.cgi?id=6452
Comment 5 Raphael Groner 2010-05-17 10:12:29 EDT
(In reply to comment #4)
Thanks for forwarding the bug upstream.

Sorry, I do not use Gnome or KDE, so it will be hard for me to try epiphany and/or konqueror. 

This bug is not so important due to i downloaded the video and watched with external player (with Miro, afaik it uses vlc plugin).
Comment 6 Christoph Wickert 2010-07-16 15:09:44 EDT
I'm now closing the bug UPSTREAM because this is where further investigation should take place. Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

Thanks for reporting this bug.
Comment 7 Christoph Wickert 2010-09-20 20:12:35 EDT
*** Bug 635867 has been marked as a duplicate of this bug. ***
Comment 8 Christoph Wickert 2010-11-28 06:20:33 EST
*** Bug 622404 has been marked as a duplicate of this bug. ***
Comment 9 Raphael Groner 2010-11-28 07:45:25 EST
I am not able to reproduce the crash with Fedora 14.
midori-0.2.8-1.fc14.x86_64
webkitgtk-1.3.6-1.fc14.x86_64
parole-mozplugin-0.2.0.2-3.fc14.1.x86_64

Though, the movie plays only in Firefox for some weird reason.
firefox-3.6.12-1.fc14.x86_64

Therefore, it seems to be a problem mostly related to WebKit.
Comment 10 Christoph Wickert 2010-11-28 09:43:18 EST
Please add all further information to the upstream bug report.

Note You need to log in before you can comment on or make changes to this bug.