Bug 622404 - [abrt] crash in parole-mozplugin-0.2.0.2-2.fc13: __strlen_sse2: Process /usr/libexec/parole-media-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in parole-mozplugin-0.2.0.2-2.fc13: __strlen_sse2: Process /usr/...
Status: CLOSED DUPLICATE of bug 591936
Product: Fedora
Classification: Fedora
Component: parole (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7c8da72480e56cc1ee7ef2b5fd3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 05:02 EDT by Raphael Groner
Modified: 2010-11-28 06:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 06:57:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.09 KB, text/plain)
2010-08-09 05:02 EDT, Raphael Groner
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 6628 None None None Never

  None (edit)
Description Raphael Groner 2010-08-09 05:02:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/parole-media-plugin --socket-id 115349519
component: parole
crash_function: __strlen_sse2
executable: /usr/libexec/parole-media-plugin
global_uuid: 7c8da72480e56cc1ee7ef2b5fd3ea829bdb6b98a
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: parole-mozplugin-0.2.0.2-2.fc13
rating: 4
reason: Process /usr/libexec/parole-media-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Raphael Groner 2010-08-09 05:02:07 EDT
Created attachment 437545 [details]
File: backtrace
Comment 2 Raphael Groner 2010-08-09 05:03:43 EDT
Package: parole-mozplugin-0.2.0.2-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. watch http://itv02.digizuite.dk/customer/vdk/A010487_34_24.wmv
2.
3.
Comment 3 Christoph Wickert 2010-08-10 06:57:26 EDT
Hi Raphael, thanks for reporting this bug.

I have forwarded it to the Xfce upstream developers. From now on everything should be tracked at http://bugzilla.xfce.org/show_bug.cgi?id=6628

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.
Comment 4 Christoph Wickert 2010-11-28 06:20:33 EST
After reporting it upstream I figured out this is a duplicate.

*** This bug has been marked as a duplicate of bug 591936 ***

Note You need to log in before you can comment on or make changes to this bug.