Bug 591952 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 579627
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e27ec3328f36832e1342404400...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:41 UTC by lionghostshop
Modified: 2010-05-23 22:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 22:00:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.76 KB, text/plain)
2010-05-13 14:41 UTC, lionghostshop
no flags Details

Description lionghostshop 2010-05-13 14:41:37 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 2e27ec3328f36832e1342404400c84008dc59b3d
kernel: 2.6.33.3-85.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I am using Eclipse. It crashed. I don't know how to reproduce it.

Comment 1 lionghostshop 2010-05-13 14:41:39 UTC
Created attachment 413781 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 22:00:32 UTC

*** This bug has been marked as a duplicate of bug 579627 ***


Note You need to log in before you can comment on or make changes to this bug.