Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 591978 - [RFE] DISKMODEL
Summary: [RFE] DISKMODEL
Keywords:
Status: CLOSED DUPLICATE of bug 609513
Alias: None
Product: Beaker
Classification: Retired
Component: inventory
Version: 0.5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 15:23 UTC by Qian Cai
Modified: 2014-08-12 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-10 19:37:38 UTC


Attachments (Terms of Use)

Description Qian Cai 2010-05-13 15:23:57 UTC
Description of problem:
There are some bugs that required specific disk like,
* WD2500AAJS-62B4A0 model disk
One way to do this is to request a value/key pair like DISKMODEL get this information from something like dmidecode.

Comment 1 Matt Brodeur 2010-08-10 19:37:38 UTC

*** This bug has been marked as a duplicate of bug 609513 ***


Note You need to log in before you can comment on or make changes to this bug.